全球指数
沪深300:
纳斯达克:
恒生指数:
道琼斯:

首页 > 股票 > 炒股入门 >

汉商集团股票分析同花顺黑马暴起指标公式

2020-05-27 作者:寓见公寓ewin棋牌手机游戏中心网
要点导读:通过汉商集团股票讲述同花顺黑马暴起指标公式的量价理论知识

汉商集团股票分析同花顺黑马暴起指标公式

“出借的三重门”:技术、心态和思维。其中思维门最难逾越,也就是说超高手跟高手的最大区别在于思维,而非技术。 有人定义一线游资是主力,但相比起食物链顶端的大庄,他们依旧还是散户,只不过他们是聪明的散户,所谓聪明,指的是思维。什么是思维?就是认知。 股神要远离,认知要升级。最高效的方式是懒人思维,对比普通人跟牛人的不同点,吸收精华形成自己的思考方式:

同花顺黑马暴起指标公式DIFF:EMA(CLOSE,12)-EMA(CLOSE,27);

DEA:EMA(DIFF,9);

MACD:=2*(DIFF-DEA);

STICKLINE(MACD>=0,MACD,0,4,1),COLORF00FF0;

STICKLINE(MACD<0,MACD,0,4,1),colorwhite;

STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,4,0 ),COLOR00AAFF;

STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,3.3,0 ),COLOR00BBFF;

STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,2.2,0 ),COLOR00CCFF;

STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,1.65,0 ),COLOR00DDFF;

STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,1.1,0 ),COLOR00EEFF;

STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,0.55,0 ),COLOR00FFFF;

STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,4 ,0 ),COLOR0000AA;

STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,3.3 ,0 

),COLOR0011BB;

同花顺黑马暴起指标公式

STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,2.2,0 ),COLOR0022CC;

STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,1.65 ,0 

),COLOR0033DD;

STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,1.1 ,0 

),COLOR0044EE;

STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,0.55 ,0 

),COLOR0055FF;

STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,4,0 ),COLORAA00BB;

STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,3.3 ,0 ),COLORBB11BB;

STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,2.2,0 ),COLORCC22BB;

STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,1.65,0 ),COLORDD33BB;

STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,1.1,0 ),COLOREE44BB;

STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,0.55 ,0 

),COLORFF55BB;

STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,4,0 ),COLORFFAA00;

STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,3.3 ,0 

),COLORFFBB11;

STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,2.2,0 ),COLORFFCC22;

STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,1.65 ,0 

),COLORFFDD33;

STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,1.1 ,0 

),COLORFFEE44;

STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,0.55 ,0 

),COLORFFFF55;

IF(DIFF<0,DIFF,0),colorred,LINETHICK1;

IF(DIFF<0,0,DIFF),coloryellow,LINETHICK1;

IF(DIFF<DEA,DIFF,DEA),COLOR00FF00,LINETHICK1;

IF(DIFF>DEA,DEA,DEA),colorwhite,LINETHICK1;

低位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;

STICKLINE(低位金叉,0,-0.18,6,0),coloryellow;

DRAWTEXT(低位金叉,-0.1, 低位金叉),coloryellow;

JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));

二次金叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;

STICKLINE(二次金叉,0,-0.18,6,0),COLORFF00FF;

DRAWICON(二次金叉,DEA*1.04,13) ;

DRAWTEXT(二次金叉,-0.1, 二次金叉),COLORFF00FF;

A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));

底背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS

(DIFF,DEA);

STICKLINE(底背离,0,0.13,6,0),COLOR00FF00;

DRAWLINE(A1=0,DEA,底背离,DEA,0),colorred,LINETHICK2;

DRAWTEXT(底背离,0.1, 底背离),COLOR00FF00;

A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));

顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIFF,A2+1)>DIFF AND CROSS

(DEA,DIFF);

DRAWLINE(A2=0,DEA,顶背离,DEA,0),colorgreen,LINETHICK2;

同花顺黑马暴起指标公式 

同花顺黑马暴起指标公式下载地址:

以上就是小编为您带来的“汉商集团股票分析同花顺黑马暴起指标公式”全部内容,更多内容敬请关注遇见ewin棋牌手机游戏中心网!

    标签:汉商集团股票 铁矿石股吧
    博评网